Tech News

Apple releases last week’s security patches for older iPhones, iPads, and Macs

Enlarge / iPhones running iOS 15. (credit: Apple)

Last week, Apple released iOS and iPadOS 16.4.1 and macOS Ventura 13.3.1 to patch two actively exploited security vulnerabilities and fix other small bugs. Today it’s following those up with iOS and iPadOS 15.7.5, macOS Monterey 12.6.5, and macOS Big Sur 11.7.6 to patch those same vulnerabilities in older devices that are still receiving software updates but aren’t capable of running the newest OSes.

Mac owners will also want to install last week’s Safari 16.4.1 update. Safari is still updated separately from the rest of the OS on Macs, so the Safari update plugs one of the security holes (CVE-2023-28205, a WebKit arbitrary code execution vulnerability), and the macOS update patches the other (CVE-2023-28206, a graphics-related bug that can allow arbitrary code execution with kernel privileges).

You’ll be able to install the Mac updates on any Mac that’s running Big Sur or Monterey, even if the hardware is capable of upgrading to Ventura. Apple is only providing iOS and iPadOS 15 updates to older devices that can’t run version 16. That list of old devices includes models like the iPhone 6S and 7, the original iPhone SE, the last iPod Touch, and the iPad Air 2 that Apple sold for several years in the mid-2010s.

Read 2 remaining paragraphs | Comments